Majic Projects
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report MAR-82 Environment indicator in php_website and wsgi_website roles is not always shown on top
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    1.2.0
  • Status
    Closed
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    1 hour
  • Time spent
    1 hour
    Click here to see time logged against this issue
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Often
  • Severity
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)
This issue does not have any duplicates
Description

Environment indicator implemented in roles php_website and wsgi_website is not always shown on pages due to certain elements of website itself covering it.

This is probably an issue with how the z-index is used within such apps (such as Nextcloud, especially in mobile view).

This should be fixed by having the indicator stand-out

Steps to reproduce this issue
  1. Set-up environment indicator on a php_website-based Nextcloud installation.

  2. Open Nextcloud in standard desktop browser, and in mobile view.

Expected results:

  1. Indicator is shown at bottom, full width, in both mobile and desktop view.

Actual results:

  1. Indicator is partially covered in desktop view.

  2. Indicator is not shown at all in mobile view.

Comments ()
There are no comments
History