Majic Projects
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
feature_request_small.png
Closed Feature request DJPYD-7 Update application for use in Django 1.8, 1.9, and Django 1.10
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue basics
  • Type of issue
    Feature request
  • Category
    Not determined
  • Targetted for
    0.2
  • Status
    Closed
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    1 hour
  • Time spent
    1 hour
    Click here to see time logged against this issue
Issue details
  • Resolution
    RESOLVED
Attachments (0)
There is nothing attached to this issue
Commits (0)
There are no code checkins for this issue
Duplicate issues (0)
This issue does not have any duplicates
Description

Starting with Django 1.9, use of django.conf.urls.patterns() has been deprecated, and it was finally removed in Django 1.10. This results in application being unusable under Django 1.10.

Application should be updated to use new way of specifying the URLs which is supported at least as early as Django 1.8 (which is the current LTS).

The following should be done:

  • Update urls.py accordingly to pull request opened at Github mirroir.
  • Update minimum Django requirements to 1.8 in setup.py.
Comments ()
There are no comments
History